Скрыть меню GRUB и нажатия клавиш, чтобы раскрыть

Как у тебя жратвы появляются на комбинацию клавиш, но загрузки Windows по умолчанию.

Я с Ubuntu 11.10 и grub 2.0.

Вот моя текущая /и т. д./По умолчанию/жратву

Потом # если вы измените этот файл, запустить обновление-жратва', чтобы обновить
# файл /boot/grub/с жратвы.конф.
# Для полного документирования параметров в этом файле, см.:
# инфо -Ф жратвы -Н-простая конфигурация'

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=истина
GRUB_TIMEOUT=10
Команду -я -с GRUB_DISTRIBUTOR=`2> /dev/нуль || эхо на Debian
GRUB_CMDLINE_LINUX_DEFAULT="тихий плеск"
GRUB_CMDLINE_LINUX=" тихий разъем VGA=769"

Спасибо!

И вот мой файл /boot/grub/с жратвы.cfg для http://pastebin.com/HbDBe8xz

+307
Shela Zane 17 сент. 2017 г., 21:07:43
28 ответов

Сегодня, когда я шел впереди с Нэтти установки я выбрал ее для корневой файловой системы. К моему великому удивлению, я был представлен с экрана

Неизвестная файловая система
жратва спасения >

Ни один из вариантов я старался, как Г, Да не получилось. Позже я снова установлен Нэтти С в ext4 файловой системы.

Почему такие ошибки появляются?

+963
csanchez 03 февр. '09 в 4:24

Я установил nginx и через стабильный репозиторий PPA через  добавить-через apt-репозиторий PPA:nginx в apt-получить установку nginx

который добавляет стабильный релиз. Но теперь я хотел бы перейти в ветку развития, поэтому я добавил

АПТ-добавить репозиторий PPA:nginx в/развития 

и теперь даже если он показывает новую версию с АПТ-кэша шоу с nginx

Пакет: с nginx
Приоритет: необязательный
Раздел: файл httpd
Установлен-Размер: 92
Сопровождающий: Картик Мистри <[email protected]>
Архитектура: все
Версия: 1.2.0-1ppa1~ясный
Зависит: на линуксе-полный | nginx, и свет
Имя файла: бассейн/основных/Н/nginx в/nginx_1.2.0-1ppa1~lucid_all.деб
Размер: 58892

он по-прежнему не обновление с помощью apt-получить обновление и apt-получить расстояние-обновления

Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
0 обновлено, 0 установлено новых, 0 для удаления, и 0 пакетов не обновлено.

Мне нужно переустановить его после удаления стабильный источник? Или есть ли другой способ, чтобы просто сделать обновление?

Я с Ubuntu 10.04.

+948
user148273 28 мар. 2012 г., 18:04:31

Проблема в том, что цветовые палитры не были правильно сохранены. Я повторно сохранить их в нужном формате и поставить их на Ubuntu один.

Здесь представлены файлы. В архиве есть сейчас файл README, объясняя процесс установки.

Обновление

Я подал ошибка против Убунту-брендинг и направил исправить заменить имеющиеся в настоящее время палитра design.canonical.com.

+893
lilserf 9 июн. 2017 г., 6:11:10

То же самое и здесь! Что работал для меня было:

  1. Найти виновника. Либо от системы мониторинга, как в предыдущем посте предложено, или работает "топ" из командной строки. В системе мониторинга вы можете заказать по потреблению процессора. Возможно, Вам понадобится показать все процессы, в меню "Вид".

  2. Убить/перезапустить процесс. В моем случае это был "Убунту-пусковой", и я только нужно, чтобы убить его, как Ubuntu-одна уже была запущена: от системы мониторинга, вы можете щелкнуть правой кнопкой мыши на процесс, и выберите "завершить процесс". Примечание: использовать "остановить процесс" как последний ресурс.

НТН

+875
Aksi06 15 нояб. 2013 г., 17:27:02

Когда я скачал его в марте 2011 года, все в ВСЕ, и 32 и 64 бит (от трезвой Маверик) archive.ubuntulinux.org в сочетании с пакетами источник = ~450-500ГБ. Сотни тысяч файлов.

+864
sean2078 19 авг. 2010 г., 11:14:59

Возможные Дубликаты:
Надежно автоматического монтирования зашифрованных дисков при входе в систему пользователя

Мне, наконец, удалось выяснить, как подключить ecryptfs зашифрованный каталог (мой старый домашний каталог)

Я хотел бы, чтобы он автоматически монтироваться при входе, так же, как моя домашняя директория получает установлен.

+739
renegat 18 нояб. 2018 г., 13:10:40

Сделать значки доступен для чтения никому, как это:

судо команду chmod а+р в /usr/lib в/в Firefox/иконы/*
+737
yula19 4 февр. 2016 г., 19:56:54

Пожалуйста, попробуйте последний обновленный пакет (20130510) предусматривается :https://code.launchpad.net/~Убунту-аудио-разработчика/+архив/алса-ежедневный/+пакеты

Я установил его и работает нормально после перезагрузки.

Ура, Dnyandeep

+585
MSR02 30 июл. 2015 г., 22:01:14

Похоже, вы пытаетесь запустить распаковать или дважды щелкнуть на .молния или .компания MSI. файл. Вы, наверное, скачали программу для Windows.

Linux программы обычно распространяются как .деб файлы, или иногда .об / мин, .Бен, или .tar.gz.

Попытаться найти .деб файл, то вы можете просто дважды щелкните по нему, чтобы установить его.

В случае в мире телескоп, похоже, требуется "web-клиент" версии.

Следуйте инструкциям здесь , чтобы установить Лунный свет, а затем соответствующее расширение браузера.

Или если вам действительно нужно запускать Windows-версии, читать про Вино.

+568
Nayana EC 23 авг. 2018 г., 17:01:48

У меня есть двойной загрузки ноутбука, где Windows дает хороший 3.5 часов на аккумуляторе, в то время как на Ubuntu 12.10 моя ноутбуков выполняется только в течение 2 часов.

Я слышал про powertop и ноутбук-средства, но после их установки я не могу увидеть иконы и улучшения в производительности мало.

У кого-нибудь есть советы?

также как я вижу и закрыть ненужные фоновые приложения(когда я использую команду 'ПС ОКС' я вижу много черт, что бегут терминал)

+489
VladimirSen 29 нояб. 2017 г., 22:01:56

В последние два месяца я пытаюсь сделать полный переход с Windows 7 на Ubuntu.

Есть что-то что действительно не хватает. Мне очень нравится острый и думаю, что шрифты в Windows (я не говорю про шрифт - 'шрифт Arial','Consolas' УВД.).

Я думаю, что шрифты в Ubuntu выглядит лучше, но после нескольких часов я чувствую, что мои глаза действительно устали.

Кстати - у меня такая же проблема с компьютером Apple на работе тоже (Макбук Про).

Это вопрос темы? Я могу изменить его конфигурацию? Можете ли вы порекомендовать решение?

+487
lerchik16 7 дек. 2011 г., 0:28:09

Я использую Убунту 12.04 ЛТС.

Была Убунту-обновление вчера и сегодня после запуска компьютера мой Апач с PHP не работаю больше. Я получаю загрузка php-файлах, а не на сайте.

Я попытался снова включить PHP с

команду sudo a2enmod php5 с

Но он не работает.

Я также попытался переустановить его.. но я получаю эту ошибку:

судо apt-получить продувки пакета libapache2-mod-в рнр5
судо apt-получить установку пакета libapache2-mod-в рнр5

Paketlisten Верден gelesen... Фертиг
Abhängigkeitsbaum вирд aufgebaut 
Statusinformationen Верден eingelesen... Фертиг
Некоторые пакете konnten нихт installiert Верден. Дас Канн bedeuten, Дасс
Сиэ ете unmögliche ситуации angefordert Хабен Одер, Венна Sie умереть
Нестабильная-распределение verwenden, Дасс некоторые erforderliche пакете ночь
нихт erstellt wurden Одер входящих ночь нихт Хабен verlassen.
Умереть folgenden информация к слову хельфена Ihnen vielleicht, умереть ситуации ЗУ losen скопившихся:

Умереть folgenden пакете Хабен unerfüllte Abhängigkeiten:
 пакета libapache2-mod-в рнр5 : Hängt АБ фон: библиотеки libxml2 (>= 2.8.0) Абер 2.7.8.смотрите 5.1ubuntu4.5 Солл installiert Верден
 Empfiehlt: в php5-cli и Солл Абер нихт installiert Верден
Е: проблеме können нихт korrigiert Верден, Сиэ Хабен zurückgehaltene defekte пакете.
+483
Darkwave34 9 февр. 2018 г., 4:08:32

Я использую драйверы по умолчанию (Меза?) устанавливается по умолчанию в Ubuntu 11.10. Проблема в том, что иногда на мониторе изображение нестабильно и когда система включается заставка на экране "сигнал не обнаружен" и я должен перезагрузить компьютер, нажав кнопку Reset.

Я пытался обновить драйверы с ППА http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu но проблема не исчезла.

Я использую Ubuntu 11.10 и видео устройства является HD4200 драмов. Я не хочу, чтобы установить драйверы сдержащих причиной плохой производительности (пришлось переустанавливать Убунту 11.10 так что)

¿какие-либо решения? спасибо заранее и извините за мой плохой английский :)

+455
Richard Carter 24 сент. 2014 г., 1:58:33

Я думаю, что вы должны установить accountsservice :

судо apt-получить установку accountsservice

Это решило проблему для меня :-)

+441
Hermes Martinez 17 нояб. 2013 г., 9:48:02

Также стоит посмотреть на супер-Boot-менеджера, это позволяет настроить grub, Burg и Плимут, с помощью простого графического интерфейса и вернуться к жратве вариант

судо дополнения кв-репозиторий PPA:ingalex/супер-Boot-менеджера

судо apt-получить обновление

судо apt-получить установку Бук супер-Boot-менеджера

http://www.ubuntugeek.com/super-boot-manger-make-easier-and-intuitive-configuration-of-grub-burg-and-plymouth.html

+425
Nate Ritter 10 июн. 2010 г., 0:46:20

Возможные Дубликаты:
Как мне заставить разрешением 1024х768?

У меня разрешение экрана 1024х768, а когда я установил Ubuntu, он был силой в разрешении 1440x900. Я изменила ее в моем счете и я вновь менять его на другой стандартный счет. Я не знаю никакого способа, чтобы изменить его на экране входа в систему. Также при выключении, что черный экран с Некоторые команды также появляется в разрешении 1440x900. Я не знаю, почему себя заставить Ubuntu была в разрешении 1440x900. Я хочу 1024х768 на всю дорогу.

Я не знаю, насколько это обязательно, но у меня чипсет Intel 128 МБ.

+407
Aisik Oduro 23 февр. 2019 г., 22:33:54

Взгляните на этот вид. http://www.youtube.com/watch?v=iaX9qiQMbhg

+388
user28727 9 сент. 2012 г., 18:54:33

Есть ли способ я могу скачать LXDE и все связанные с ним пакеты .deb пакеты? Я сделал это с помощью Synaptic, но так как нет синаптические на 12.10, это можно сделать с помощью apt-получить? Спасибо

+292
Sandra Iseman 18 дек. 2017 г., 5:02:45

Вы не можете использовать видеокарту на Оптимус системы. Когда вы установили NVIDIA перед Шмель, необходимо перезапустить X-сервер, например, перезагрузка.

Если после перезагрузки вы по-прежнему возникают "лаги", рассмотреть экран рвет в 11.10 с видеокартами Intel. Пользователь (Dragon707) в канале Шмель #ИЦИ владеет ноутбук ASUS K53SC и сообщил, что это делает единство более удобным.

+192
Sidney 2 окт. 2010 г., 5:42:22

Когда я просмотра или скачивания , я случайно вам эти длинные шипы без подключения к интернету. Это происходит только в версиях Ubuntu, как в Ubuntu,Xubuntu в,Kubuntu и так далее. Попробовал на арки и мой интернет был в порядке весь день. Что я должен предоставить?

+182
Kenny Bz Pon 11 янв. 2010 г., 20:43:08

Я использую единства и я ценю резервные возможности включить с 12.04 (дежа ДУП).

Можно ли использовать его с Lubuntu ? Одним из преимуществ интеграции дежа ДУП в единстве-это возможность восстановить файл с помощью правый клик в каталог, где этот файл находится. Можно ли сделать это с Lubuntu ?

+172
ltlfeet 15 июн. 2018 г., 8:51:15

Я недавно обнаружил Ослина физики, возможно, лучшая игра в истории мира... или близко к тому :) http://numptyphysics.garage.maemo.org/

Во всяком случае, у меня два вопроса:

  1. Я могу поставить игру в полноэкранном режиме?
  2. Я заметил, что окна порт имеет и другие уровни, возможно, больше, чем пакет в Ubuntu в репозиториях. Любая идея, как я могу получить больше уровней .деб или репозиторий? Я думаю о развертывании его в конце концов в школе, и было бы лучше иметь хорошие пакеты.
+157
Kassuro 14 апр. 2015 г., 22:36:56

У меня новый компьютер с Ubuntu 12.04. Затем я хочу установить драйвер беспроводной имени файла compat-беспроводной-3.5-3. Перед этим папку водитель в /Home/Кевин.

Я хочу установить его на /опт каталог. Прежде чем установить драйвер, я хочу, чтобы скопировать драйвера из папки /дома/Кевин в /опт. Я пытаюсь использовать обычную копию (Правой Кнопкой Мыши копировать вставить), но вставить это замыление.
После этого, я попытался с помощью этого на терминал:

судо СР /дома/Кевин/совместимость-беспроводные-3.5-3 /опт

Но я получаю эту ошибку:

СР: опущение каталога дома/Кевин/совместимость-беспроводной-3.5-3'

Какая команда значит? Я не могу скопировать папку с драйверами до сих пор.

+145
Trevor McKendrick 13 окт. 2012 г., 16:01:59

Я использую мюонных как пакет менеджер с Кубунту. Нормально все работает просто отлично, но у меня есть некоторые трудности с латексом пакеты. мюон не кажется, чтобы найти последние версии.

На архива ctan есть версия от июня 2013 года, в то время как мюонных мне подсказывает, что моя версия от 2012 до дата.

Я мог бы установить его вручную, конечно, но это не практично, поскольку я использую латекса много и хотелось бы как можно скорее все обновления.

Я заметил, что это возможно, чтобы добавить новые репозитории для мюона, и я считал, добавив всего архива ctan каталог мюонных источников. Но я не знаю, если это является необходимым или даже возможным, плюс я не очень понимаю добавление репозиториев с помощью меню.

+87
itjun 19 янв. 2017 г., 21:43:06

Как Mythbuntu и на mythtv, связанных и каковы их основные различия?

  • Mythbuntu-это официальная операционная система на основе Ubuntu.
  • И mythtv - это программное обеспечение, которое действует как PVR (персональные видео-записи) системы. Это не только Ubuntu, но может быть использован в Fedora называется MythDora.

Какие понятия frontend и backend в случае Mythbuntu и на mythtv?

  • Передний конец программное обеспечение, необходимое для визуальных элементов (GUI) и используется, чтобы найти, играть и управлять медиа файлы. На сервере, где файлы мультимедиа, тюнеры и базе хранятся.

Это Mythbuntu, необходимых для mythtv работать?

  • Нет. Вы также можете использовать другие Linux на основе систем, таких как Fedora и также ОС Windows или Mac.
+67
x3nr0s 13 мар. 2013 г., 11:32:16

Вы не можете насколько я знаю.

Команда для запуска визуализации projectM-PulseAudio так просто ввести в терминал или командную строку и она откроется в отдельном окне.

+59
fael 8 янв. 2016 г., 3:00:35

Я использую PHP 5.3 и должны оставаться на PHP 5.3 в обозримом будущем. Пожалуйста, не предлагайте обновление-для моей установки, это просто не возможно на данном этапе.

Я в настоящее время оценки, какую операционную систему выбрать для моего нового сервера. Я предпочитаю использовать Debian хриплый (о котором я систему прижав плечо склонны тянуть на PHP 5.3 пакеты из squeeze), но в последней Ubuntu LTS включает PHP 5.3 и поддерживается до 2017 года.

Вот что мне интересно: на PHP 5.3 проходит Эол менее чем за год. Когда его бросили, будет канонический отказаться от него так же, или они будут бэкпортировать исправления безопасности из PHP 5.4+ (где это применимо) до 2017 года?

+58
Przemo 27 окт. 2014 г., 21:16:01

Вы должны перезагрузить после обновления ядра, или если драйвер был обновлен. В противном случае ядра или обновления драйверов не будет работать до перезагрузки.

+51
Thomas Li 18 мар. 2016 г., 15:39:54

Показать вопросы с тегом